Meu aparelho é compatível com os serviços financeiros da Conta Digital? - Dúvidas | PagSeguro

    Meu aparelho é compatível com os serviços financeiros da Conta Digital?

    Com o lançamento do Android 4.4, a Google corrigiu uma série de vulnerabilidades de segurança críticas que estavam presentes nas versões anteriores.

    Visando manter nossos usuários seguros, os serviços financeiros de Conta Digital não estarão mais disponíveis para aparelhos com Android na versão inferior à 5.0. Por isso, mantenha o sistema operacional do seu celular sempre atualizado.

    As demais funções do Aplicativo PagSeguro permanecerão funcionando normalmente.

    Essa informação foi útil?

    Artigos relacionados